TVR Forum

Forum für alle Enthusiasten der Sportwagen von TVR
Aktuelle Zeit: Mo 23. Okt 2017, 05:16

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 26 Beiträge ]  Gehe zu Seite 1, 2, 3  Nächste
Autor Nachricht
BeitragVerfasst: So 27. Mär 2016, 08:21 
Offline
Benutzeravatar

Registriert: Di 10. Sep 2013, 15:55
Beiträge: 238
Wohnort: Wuppertal
welcher TVR: Vixen S2
Motor: Ford 1600
Baujahr: 1969
PLZ: 42
Hallo zusammen
Sagt mal, ist es richtig, das es in dem Vixen S2 keinen Ausgleichsbehälter gibt?
Als ich gestern von der Autobahn abfuhr, ist plötzlich das Kühlwasser im Motorraum verteilt worden. Der Überlaufschlauch am Einfüllstutzen ist wohl abgesprungen. Alle anderen Schläuche waren fest und sind heile.
Zum Glück war ich fast zu Hause.
Ich hatte das Kühlwasser vor ein paar Tagen aufgefüllt.
Die Temperaturanzeige ist immer ziemlich hoch gewesen, allerdings immer unter 100 Grad. Deshalb dache ich, es wäre OK, wegen der Toleranzen, die die Anzeigen oft haben.
Nun denke ich aber das es dann wohl doch einen Defekt im System gibt.
Thermostat oder Pumpe? Gibt es Möglichkeiten, diese zu prüfen?
Eins muss ich noch erwähnen: Der kleine Renner ist in den letzten Jahren nur extrem wenig und nur sporadisch gefahren worden. Könnte sich vielleicht auch der Kühler oder sonst was zugesetzt haben?
Bin dankbar für alle Tipps
Beste Grüße
Manfred


Zuletzt geändert von MM69 am Sa 23. Apr 2016, 16:44, insgesamt 1-mal geändert.

Nach oben
 Profil  
 
BeitragVerfasst: So 27. Mär 2016, 08:50 
Offline

Registriert: Di 1. Jul 2008, 14:59
Beiträge: 1392
Hat der Vixen S2 einen Ausgleichsbehälter? Ich hatte solch ein Auto zwar bis 1979 gefahren - erinnere mich aber nicht mehr. Andererseits kann die Kühlung ohne Ausgleichsbehälter gar nicht funktionieren. Das sich erwärmende Wasser dehnt sich bekanntlich aus und muss irgendwo hin. Bei Dir ist "der Überlaufschlauch am Einfüllstutzen abgesprungen". Wohin führt dieser Schlauch denn, wenn nicht zum Ausgleichsbehälter?

Auf jeden Fall kann ein Uraltkühler den Temperaturhaushalt ganz schnell negativ beeinflussen. Die Dinger setzen sich im Laufe der Zeit zu. Das kann man nur ergründen, indem man das Teil bei einem Kühlerspezialisten abdrücken lässt. Bei mir war im letzten Jahr nach ca. 30 Jahren auch ein neues Netz fällig (€ 460,--). War danach ein Unterschied, wie Tag und Nacht.

Werner Vixen


Nach oben
 Profil  
 
BeitragVerfasst: So 27. Mär 2016, 10:41 
Offline
Benutzeravatar

Registriert: Do 25. Jul 2013, 15:06
Beiträge: 247
welcher TVR: Typ:Taimar
Motor:3 Liter
Baujahr:8/79
PLZ: 247
Ich erinnere mich an Autos in meiner Vergangenheit , derren Überlaufschläuche einfach auf die Strasse führten . Ohne Ausgleichbehälter ...

Eine kaputte Zyl.Kopfdichtg. kann auch für Überdruck im Kühlsystem führen ...

_________________
Taimar August 1979
VW Typ 34 Karmann Ghia 1500 S 2/1965
VW 1600 L 1/1969
VW 1600 L automatik 3/1968
VW 1600 Variant L 1972
BMW 318i 5/1987
Opel Astra F 1.6 CarAVan 11/1995
Yamaha SR 500 5/1978
Puch M 50 Racing 4/1974
Schäfer Suleica F-430 1967

Frontantrieb ist Hexenwerk


Nach oben
 Profil  
 
BeitragVerfasst: So 27. Mär 2016, 15:30 
Offline
Benutzeravatar

Registriert: Di 10. Sep 2013, 15:55
Beiträge: 238
Wohnort: Wuppertal
welcher TVR: Vixen S2
Motor: Ford 1600
Baujahr: 1969
PLZ: 42
Hallo Werner, hallo "Kleinteile"
Hat mich auch sehr gewundert aber es gibt diesen Behälter wirklich nicht und wie "Kleinteile" schreibt, der Schlauch führt direkt auf die Strasse.
Jetzt sieht es so aus, das der Kühler und sämtliche Schläuche und Verbindungen dicht sind. Das Wasser ist über den kleinen Überlaufschlauch, der abgesprungen war, verspritzt worden.
Im Motoröl befindet sich kein Wasser und auch kein Schleim oder so am Öleinfüllstutzen, wie üblich, wenn die ZK-Dichtung defekt ist.
Gibt es eine Möglichkeit, mir ermöglicht, Thermostat und Pumpe auf richtige Funktion zu prüfen?

Und dann wäre die interessante Frage: Kann ich das Kühlsystem einfach umrüsten mit eventuell größerem Kühler, Ausgleichsbehälter usw., und was müsste ich dabei bedenken und worauf achten?

Weiterhin schöne Ostern
Manfred


Nach oben
 Profil  
 
BeitragVerfasst: So 27. Mär 2016, 17:14 
Offline
Benutzeravatar

Registriert: Do 19. Jun 2008, 07:40
Beiträge: 1463
Wohnort: Hochheim
welcher TVR: TVR Vixen S2 LHD
TVR Vixen V8 LHD
TVR Taimar RHD
TVR Griffith 200 LHD
TVR Grantura MK3 LHD
TVR Chimaera 4.5 RHD
TVR V8S LHD
TVR Grantura MK4 1800s LHD
PLZ: 65239
Hallo,

mein S2 hatte auch keinen Ausgleichsbehälter und ich hatte nie Probleme mit der Temperatur. Von Einfüllstutzen geht ein Schlauch nach unten auf die Straße

http://tvr.at/grafiken/vorderbau_neu.jpg

_________________
Mit freundlichen Grüßen
Toni
www.tvr.at

english cars are like english girls - always a little wet downstairs


Nach oben
 Profil  
 
BeitragVerfasst: So 27. Mär 2016, 18:14 
Offline
Benutzeravatar

Registriert: Di 10. Sep 2013, 15:55
Beiträge: 238
Wohnort: Wuppertal
welcher TVR: Vixen S2
Motor: Ford 1600
Baujahr: 1969
PLZ: 42
Hallo Toni
Ja, so sieht es in etwa bei mir auch aus. Gut zu wissen, das der Ausgleichsbehälter nicht sein muss.
Nur hilft mir das jetzt nicht richtig weiter, da ja irgendwo ein Fehler sein muss.
Bin ca. 10km mit 100 - 120kmh auf der Bahn gefahren und dann passierte es.
Kann ja nicht richtig sein.

Manfred


Nach oben
 Profil  
 
BeitragVerfasst: So 27. Mär 2016, 18:40 
Offline
Benutzeravatar

Registriert: Do 19. Jun 2008, 07:40
Beiträge: 1463
Wohnort: Hochheim
welcher TVR: TVR Vixen S2 LHD
TVR Vixen V8 LHD
TVR Taimar RHD
TVR Griffith 200 LHD
TVR Grantura MK3 LHD
TVR Chimaera 4.5 RHD
TVR V8S LHD
TVR Grantura MK4 1800s LHD
PLZ: 65239
Eine Möglichkeit ist auch den CO2 Gehalt im Kühlwasser mal messen zu lassen, machen u.a. der Bosch Dienst.

_________________
Mit freundlichen Grüßen
Toni
www.tvr.at

english cars are like english girls - always a little wet downstairs


Nach oben
 Profil  
 
BeitragVerfasst: Mo 28. Mär 2016, 10:46 
Offline
Benutzeravatar

Registriert: Do 25. Jul 2013, 15:06
Beiträge: 247
welcher TVR: Typ:Taimar
Motor:3 Liter
Baujahr:8/79
PLZ: 247
Also : Letztes Jahr ist mir aufgefallen , daß der Überdruck im Kühlwassersystem meines Taimar auch nach einigen Tagen Stillstand des Wagens immer noch da war . Du drehst den Deckel vom Ausgleichsbehälter auf und der Überdruck entweicht . Wie gesagt : Auch nach einigen Tagen noch . Was bedeutet das ? Zum einen natürlich , daß das Kühlwassersystem dicht ist und der Druck nicht entweichen kann . Aber wo kommt er her ? Denn das Wasser ist ja bereits wieder abgekühlt und "weniger" geworden .
Antwort : Die Zylinderkopfdichtung(en) war(en) kaputt . Dadurch wurde Überdruck ins Kühlwassersystem gedrückt . Seltsamerweise aber nicht mehr zurück . Oder wenigstens nicht sehr schnell .
Und wenn im Kühlwassersystem jetzt kein Ausgleichsbehälter existiert sondern das System "offen" ist , entweicht der Druck , vermischt mit Kühlwasser , durch den besagten Schlauch , oder ?
Ich hatte nämlich auch keinen Wasserschlamm am Öldeckel oder ähnliche Spuren . Oder gar einen steigenden Ölstand . Allerdings habe ich von Zeit zu Zeit Kühlwasser nachfüllen müssen , ohne daß eine Leckage da war . Hätte mir also noch mehr zu denken geben sollen ...
Jürgen

_________________
Taimar August 1979
VW Typ 34 Karmann Ghia 1500 S 2/1965
VW 1600 L 1/1969
VW 1600 L automatik 3/1968
VW 1600 Variant L 1972
BMW 318i 5/1987
Opel Astra F 1.6 CarAVan 11/1995
Yamaha SR 500 5/1978
Puch M 50 Racing 4/1974
Schäfer Suleica F-430 1967

Frontantrieb ist Hexenwerk


Nach oben
 Profil  
 
BeitragVerfasst: Mo 28. Mär 2016, 11:52 
Offline
Benutzeravatar

Registriert: Di 10. Sep 2013, 15:55
Beiträge: 238
Wohnort: Wuppertal
welcher TVR: Vixen S2
Motor: Ford 1600
Baujahr: 1969
PLZ: 42
Hallo Jürgen
Bei mir ist kein Druck nach dem Abkühlen vorhanden. Habe das vor einer Stunde kontrollieren können nachdem ich in der Halle angekommen war. Der Motor war nach einigen Stunden kalt und ich habe den Wasserstand kontrolliert. Da war kein Druck. Hoffe, das es nicht die ZKD ist.
Werde Toni's Tipp auch nachgehen.
Bin aber mittlerweile fast überzeugt, das der Kühler verkalkt ist. Der Vorbesitzer ist in den letzten 9 Jahren so gut wie überhaupt nicht gefahren. In den letzten 2 Jahren insgesamt 240km wovon mir schon mind. 100 gehören.
Werde mich um einen neuen Kühler und Thermostat kümmern und wäre dankbar für Adressen, wo ich nen fertigen Kühler bekomme.

Schönen Gruss
Manfred


Nach oben
 Profil  
 
BeitragVerfasst: Mo 28. Mär 2016, 16:08 
Offline

Registriert: Do 6. Feb 2014, 19:13
Beiträge: 21
welcher TVR: Typ: Taimar
Motor:3.0 Ford Essex
Baujahr:1976
PLZ: 26817
Hallo Manfred,

Thermostat ausbauen und im kalten Zustand in ein Glas mit heißem Wasser legen. Dann kannst Du sehen, ob er öffnet. Oder einen neuen kaufen - oder zu OBI......

Wasserpumpen "knacken" in der Regel, wenn sie kaputt sind. Einfach den Lüfter hin und her bewegen. Dann hörst Du eventuell ein Knacken. Dann würde ich sie wechseln.

Netz im Kühler neu machen lassen. Hat bei mir auch Wunder gewirkt. Habe dann noch zwei saugende Lüfter hinter den Kühler gebaut. Ist besser als vor dem Kühler zwei blasende. Ein Autoelektriker hat mir dann das ganze so gebaut, dass ich die Lüfter über einen Drehschalter selber in der Drehzahl regeln kann. Je nach Wassertemperatur langsamer oder schneller.

Ich weiß nicht, wie das bei der Köln-Maschine ist, aber beim Essex sind die beiden hinteren Zylinder immer wärmer als die anderen. Über Jahre sterben die dann gerne den Hitzetod bei schlechter Kühlung.

Viel Glück beim basteln.

Manfred


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 26 Beiträge ]  Gehe zu Seite 1, 2, 3  Nächste

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de