TVR Forum

Forum für alle Enthusiasten der Sportwagen von TVR
Aktuelle Zeit: Di 12. Dez 2017, 14:59

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 26 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3  Nächste
Autor Nachricht
 Betreff des Beitrags: Re: Sensoren am Rover V8 4.0
BeitragVerfasst: Mo 10. Okt 2016, 20:14 
Offline
Benutzeravatar

Registriert: Do 21. Apr 2011, 14:59
Beiträge: 662
Wohnort: Essen
welcher TVR: Typ: Griffith
Motor: 500
Baujahr: 1998

Ex Chimaera 400
Starmist Blue
PLZ: 45359
Wer könnte mir den einen Link schicken für das Diagnose Kabel ?
Irgendwie finde ich kein passendes im Netz :cry:

Gruss Manni


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Sensoren am Rover V8 4.0
BeitragVerfasst: Mo 10. Okt 2016, 21:00 
Offline
Benutzeravatar

Registriert: Di 5. Aug 2014, 09:21
Beiträge: 105
Wohnort: Hildesheim
welcher TVR: Typ: Chimaera
Motor:450
Baujahr:98
PLZ: 31139
Hallo Manni,

das Kabel gibt es zum Beispiel hier:
http://de.rs-online.com/web/p/entwicklungskits-interface/6877786/

Wie es angeschlossen wird, ist hier beschrieben, aber das kennst Du wahrscheinlich:
http://alum.wpi.edu/~colinb/14cux-serial-interface.html
https://www.google.de/url?sa=t&rct=j&q=&esrc=s&source=web&cd=7&cad=rja&uact=8&ved=0ahUKEwjw7JSc_dDPAhWEvBQKHbVZD9QQFgg5MAY&url=http%3A%2F%2Fxa.yimg.com%2Fkq%2Fgroups%2F15536171%2F1769974263%2Fname%2FRover%2BGauge%2Bsoftware%2Binstallation.doc&usg=AFQjCNG_hdUKCx7zcJaaZQ5ECuBWzw4RyA

_________________
Gruß

Christian


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Sensoren am Rover V8 4.0
BeitragVerfasst: Mo 10. Okt 2016, 21:07 
Offline
Benutzeravatar

Registriert: Do 21. Apr 2011, 14:59
Beiträge: 662
Wohnort: Essen
welcher TVR: Typ: Griffith
Motor: 500
Baujahr: 1998

Ex Chimaera 400
Starmist Blue
PLZ: 45359
Danke :P

Dann werde ich mir Mal eins besorgen ;)

Gruss Manni


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Sensoren am Rover V8 4.0
BeitragVerfasst: Mo 10. Okt 2016, 21:19 
Offline
Benutzeravatar

Registriert: Mo 16. Jun 2008, 07:23
Beiträge: 3116
Wohnort: Felsberg
welcher TVR: Typ: Griffith 430 / 400SE
Motor: Rover V8
Baujahr: 1993 / 1991
PLZ: 34587
Manni.... mach's dir einfach und fang nicht an selber zu basteln:

http://www.ebay.co.uk/itm/V8-Range-Rove ... xycmBS8-iD


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Sensoren am Rover V8 4.0
BeitragVerfasst: Mo 10. Okt 2016, 23:09 
Offline

Registriert: So 27. Dez 2009, 18:09
Beiträge: 27
welcher TVR: Typ:V8S
Motor:4.0
Baujahr:1994
PLZ: 0
Hi,
habe heute testweise den Schlauch zum Stepper "blockiert" und siehe da, die Drehzahl geht auf 900 Umdrehungen runter.

Entweder fährt die EMU den Stepper nicht voll zu oder der Stepper kann die Öffnung nicht mehr sauber verschließen. In den nächsten Tagen sollte die Diagnose-Software laufen, dann kann ich den Stepper manuell schließen und die Dichtheit prüfen. Die Öffnung im Flansch (MKF100200, Gegenstück vom Stepper) sieht etwas unrund aus, ich vermute hier die Ursache für die Falschluft. Damit wäre die zu hohe Drehzahl, aber leider noch nicht das zu fette Gemisch geklärt.

Die Widerstände der restlichen Sensoren passen zu den Werten aus der Bibel. Jetzt bin ich gespannt was die Diagnose-Software für Werte anzeigt.

Die Drosselklappenwelle hat auch schon etwas Spiel, die Auswirkungen auf die Drehzahl sind aber noch gering (habe die Welle bei laufendem Motor in alle Richtungen bewegt).

Gruß,
Rene


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Sensoren am Rover V8 4.0
BeitragVerfasst: Mi 12. Okt 2016, 09:54 
Offline
Benutzeravatar

Registriert: Mo 20. Feb 2012, 12:44
Beiträge: 105
Wohnort: München
welcher TVR: .
V8S LHD
Bj. 03/92
Rover V8 + LT77S
PLZ: 0
Hallo Rene,

wenn du die Luftzufuhr zum Stepper (der schwarze, dicke Formschlauch) vollständig verschließt dann noch runden Motorlauf bei 900 min-1 hast, dann ist das noch sehr viel.
Wenn beim Stepper gar keine Luft mehr durchkommt, dann sollte der Motor wegen Luftmangel kurz vorm Absterben sein.
Hier solltest du mal alles auf Dichtigkeit prüfen, denn ich tippe, dass der Motor irgendwoher Fehlluft saugt.

Aber auch das widerspricht eigentlich deinem zu fetten Gemisch ... hmmm
Vielleicht liefern deine Lambda-Sonden doch falsche Werte.
Ich hätte noch 2 alte, aber damals funktionsfähige L-Sonden im Schrank. Wenn du willst, kann ich dir die mal zu Testzwecken zuschicken.

Grüße
Michael

_________________
_________________
Get the Grip ...


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Sensoren am Rover V8 4.0
BeitragVerfasst: Mi 12. Okt 2016, 12:17 
Offline

Registriert: Di 29. Mai 2012, 19:19
Beiträge: 194
Wohnort: Land Brandenburg
welcher TVR: Typ: Chimaera
Motor: 400
Baujahr: 1995
PLZ: 14822
Du solltest auch mal schauen, ob dein Motor überhaupt im richtigen Mapping läuft.
Nicht, dass z.B. der Limp Home Mode (oder wie auch immer der bei TVR heißt) aktiv ist, der reichert nämlich das Gemisch auch stark an. Man kann auch bestimmte Mappings manuell durch einen Vorwiderstand im Kabelbaum auswählen. Wenn da der falsche oder kein Widerstand eingebaut ist, läuft er auch nicht mir der korrekten Gemischaufbereitung.

Das von der ECU aktuell benutzte Mapping wird in Rovergauge angezeigt.

Gruß
Christian


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Sensoren am Rover V8 4.0
BeitragVerfasst: Mi 12. Okt 2016, 12:20 
Offline

Registriert: Di 29. Mai 2012, 19:19
Beiträge: 194
Wohnort: Land Brandenburg
welcher TVR: Typ: Chimaera
Motor: 400
Baujahr: 1995
PLZ: 14822
waxx71 hat geschrieben:
Wenn beim Stepper gar keine Luft mehr durchkommt, dann sollte der Motor wegen Luftmangel kurz vorm Absterben sein.
Hier solltest du mal alles auf Dichtigkeit prüfen, denn ich tippe, dass der Motor irgendwoher Fehlluft saugt.


Es gibt ja außer dem Stepper noch die Schraube im Plenum, mit der man eine feste Bypass-Luftmenge einstellen kann. Vielleicht ist die zu weit rausgedreht, dann zieht er über diesen Kanal vermutlich genug Luft für eine normale Leerlaufdrehzahl, selbst wenn man den Stepper abklemmt.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Sensoren am Rover V8 4.0
BeitragVerfasst: Do 13. Okt 2016, 19:42 
Offline

Registriert: So 27. Dez 2009, 18:09
Beiträge: 27
welcher TVR: Typ:V8S
Motor:4.0
Baujahr:1994
PLZ: 0
Hi,

wenn ich die Leerlaufschraube (Bypass-Luftmenge) weiter zudrehe, dann stirbt der Motor auch ab. Also viel Nebenluft, falls überhaubt, kann es nicht sein.

Tune-Widerstand ist genau bei 3900 Ohm, also korrekt.

Die anderen Hinweise kann ich leider noch nicht prüfen, da rovergauge keine richtige Verbindung zur EMU herstellen kann. Es liegt hoffentlich nur an meinem USB-Serial-Adapter, neues Kabel ist bestellt. Ich habe beim Adapter Rx invertiert und 1000mal die Steckerbelegung geprüft, rovergauge zeigt aber nur sporadisch absolut sinnlose Werte an.

Gruß,
Rene


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Sensoren am Rover V8 4.0
BeitragVerfasst: Do 13. Okt 2016, 23:54 
Offline

Registriert: Di 29. Mai 2012, 19:19
Beiträge: 194
Wohnort: Land Brandenburg
welcher TVR: Typ: Chimaera
Motor: 400
Baujahr: 1995
PLZ: 14822
D.h. den connect kannst du zunächst herstellen?

Es gibt auch fertig konfektionierte Kabel für nicht allzu viel Geld zu bestellen. Link stand, glaube ich, weiter oben in einem Beitrag


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 26 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3  Nächste

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de