TVR Forum

Forum für alle Enthusiasten der Sportwagen von TVR
Aktuelle Zeit: Mo 24. Sep 2018, 20:41

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 6 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Elektrikrätsel
BeitragVerfasst: Mo 20. Nov 2017, 20:37 
Online
Benutzeravatar

Registriert: Do 21. Apr 2011, 14:59
Beiträge: 725
Wohnort: Essen
welcher TVR: Typ: Griffith
Motor: 500
Baujahr: 1998

Ex Chimaera 400
Starmist Blue
PLZ: 45359
Mal eine Fachfrage an die Elektrikexperten unter uns !!

Meine Zentralverriegelung macht nicht das was ich will.
Wahrscheinlich nur ein kleines Problem ,aber es nervt.

Aufschließen immer, ohne Probleme, abschließen nur dann wenn er will :(
Betrifft beide Türen. Hab schon an allen Kabel ordentlich gewackelt, Stecker
Überprüft und eingesprüht, aber es ändert sich nichts, Heute geht's, morgen nicht.

Hängt zwischen der Alarmanlage ( hat einen Ausgang für Tür öffnen und einen für Tür schließen )
noch irgend wo ein Relais ?? Oder kann mir einer die genauen Kabelfarbe bzw. die
Funktion der einzelnen Kabel benennen ?
Aus dem Schaltplan in der Bibel werde ich in dem Fall nicht wirklich schlau .

Würde gerne das Problem beheben ohne den kompletten Griff zu zerlegen.

Vielleicht hat ja einer für mich einen kleinen Tipp :P

Gruss Manni


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Elektrikrätsel
BeitragVerfasst: Mo 20. Nov 2017, 22:49 
Offline
Benutzeravatar

Registriert: Mi 18. Jun 2008, 23:33
Beiträge: 1327
welcher TVR: Typ:350i Convertible LHD seit 1997
Motor:Rover V8
Baujahr:1986
PLZ: 0
Hi Manni,

selber schuld, Du hast nach nem kleinen Tipp gefragt... :P

Hab auch nur nen ganz kleinen und wohl auch unbrauchbaren Tipp:

Lass die Karre offen stehen.

Hab ich beim TVR immer so gemacht, hat zwei Vorteile:

Wenn einer wirklich in den Wagen will, dann kommt er sowieso rein - wenn offen ist, dann macht er Dir wenigstens keine Scheibe und kein Dach kaputt.

Das kommt teurer als alles, was er vielleicht klauen kann.

Und wenn offen ist, glaubt jeder potentielle Dieb an Verarsche und an Ärger, guckt sich um und macht das Türchen schnell wieder zu... :lol:

Mir ist nie irgendwas geklaut worden.

Viele Grüße

Wolfgang


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Elektrikrätsel
BeitragVerfasst: Di 21. Nov 2017, 06:44 
Offline
Benutzeravatar

Registriert: Di 2. Feb 2010, 23:13
Beiträge: 1047
welcher TVR: Typ:350i
Motor:V8 Rover
Baujahr:1986/87
400SE V8 EZ 1988
PLZ: 0
Hallo Manni

nach meinem Kenntnisstand taucht auch die Wegfahrsperren in Schaltplänen nie auf.

Du hast ja bereits die Steuerleitungen an der Wegfahrsperre identifiziert ( Tür auf / Tür zu ) wenn ich das richtig verstanden habe.
Als nächstes würde ich prüfen, ob die Leitungen direkt zu den Türen gehen.
Wenn ja, mal die beiden Leitungen separieren und mal ne Batterie daneben und direkt Saft drauf, ob der Mechanismus dann auch manuell funktioniert.
Tippe bei so was auf einen Übergangswiderstand, so dass es immer mal zu der Fehlfunktion kommt. Habe mal so ne Griffelektrik gesehen , und die ist echt mal gelinde gesagt ne Katastrophe. teilweise sehr dünne Kabel und schlecht Verbindungen.
Abhilfe würden dann ggf zusätzliches Arbeitsstromrelais, die direkt Saft von der Batterie bekommen, schaffen und jeweils die beiden Funktionen schalten.

Noch was, mal die Erdung der Türschaltmechanismen anschauen und die ggf noch mal überarbeiten. Masseprobleme sind auch oft die Problemzonen Nummer eins bei unseren Kisten.

Ist so erst mal wenig Aufwand, so vorzugehen.

Viel Spass dann noch

Keile Grüße

Olaf


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Elektrikrätsel
BeitragVerfasst: Di 21. Nov 2017, 11:16 
Offline
Benutzeravatar

Registriert: Mi 9. Feb 2011, 16:31
Beiträge: 718
welcher TVR: Griffith LHD
PLZ: 0
Oder liegts vielleicht nur an einer schlappen Batterie in der Fernbedienung? War bei meiner mal so.
Im übrigen steht mein Wagen auch meistens unverschlossen rum. Benzinzufuhr sowie Batterietrennschalter auf "aus" und gut is.

Gruß
Ralf


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Elektrikrätsel
BeitragVerfasst: Di 21. Nov 2017, 13:44 
Offline
Benutzeravatar

Registriert: Di 17. Jun 2008, 08:26
Beiträge: 996
Wohnort: Neu Anspach
welcher TVR: Typ: Chimaera 500 LHD PAS AC
Motor: 5.0L
Baujahr: 1997
PLZ: 61267
Manni hat geschrieben:
Mal eine Fachfrage an die Elektrikexperten unter uns !!

Meine Zentralverriegelung macht nicht das was ich will.
Wahrscheinlich nur ein kleines Problem ,aber es nervt.

Aufschließen immer, ohne Probleme, abschließen nur dann wenn er will :(
Betrifft beide Türen. Hab schon an allen Kabel ordentlich gewackelt, Stecker
Überprüft und eingesprüht, aber es ändert sich nichts, Heute geht's, morgen nicht.

Hängt zwischen der Alarmanlage ( hat einen Ausgang für Tür öffnen und einen für Tür schließen )
noch irgend wo ein Relais ?? Oder kann mir einer die genauen Kabelfarbe bzw. die
Funktion der einzelnen Kabel benennen ?
Aus dem Schaltplan in der Bibel werde ich in dem Fall nicht wirklich schlau .

Würde gerne das Problem beheben ohne den kompletten Griff zu zerlegen.

Vielleicht hat ja einer für mich einen kleinen Tipp :P

Gruss Manni





Hallo Manfred,

im Griffith/Chimaera gibt es noch ein Relais zur Türsteuerung. Habe aber noch nicht erlebt dass dieses Teil Probleme macht.

Bist Du sicher, dass der Stellantrieb für die Tür Verriegelung richtig arbeitet?

Gruß
Eckhard


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Elektrikrätsel
BeitragVerfasst: Di 21. Nov 2017, 18:38 
Online
Benutzeravatar

Registriert: Do 21. Apr 2011, 14:59
Beiträge: 725
Wohnort: Essen
welcher TVR: Typ: Griffith
Motor: 500
Baujahr: 1998

Ex Chimaera 400
Starmist Blue
PLZ: 45359
Erstmal danke für die Tipps.

Ich weiß, man muß einen TVR eigentlich nicht abschließen, mache ich auch selten, aber trotzdem sollte es funktionieren !

Die Kabel und Stecker habe ich alle schon mehrfach kontrolliert, komme aber ohne eine genauere
Beschreibung der Kabel nicht wirklich weiter.
Wahrscheinlich wird nur irgendwo ein Kabelbruch vorliegen , der ab und an noch ein wenig Spannung fließen läßt.

Es wäre aber schön wenn ich wüßte wo die Kabel her kommen, bzw. welches Kabel und wo das Relais sitzt was
ich auch noch so ein wenig im Verdacht habe.

Ich habe noch ein Stellmotor für den Schließmechanismuß auf der Werkbank liegen und mal ein wenig damit rum getüfftelt.
Er scheint in so zu funktionieren wie ein Fensterhebermotor , Spannung drauf = auf ( hoch ) Spannung bzw. Pole getauscht
runter ( zu ) .
Das geht aber nur über ein Relais und welche Kabel sind hierfür verantwortlich.

Diese Info würde mir beim eingrenzen und suchen doch schon reichlich weiterhelfen ;) :P

Ich bin der Meinung, auch in einen TVR kann und darf alles richtig funktionieren ;)

In diesem Sinne, Gruß Manni


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 6 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de