TVR Forum

Forum für alle Enthusiasten der Sportwagen von TVR
Aktuelle Zeit: So 9. Dez 2018, 19:56

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 13 Beiträge ]  Gehe zu Seite 1, 2  Nächste
Autor Nachricht
 Betreff des Beitrags: Tachoausfall
BeitragVerfasst: Mo 29. Aug 2011, 17:13 
Offline

Registriert: Do 11. Nov 2010, 10:27
Beiträge: 10
welcher TVR: Typ:Tuscan Mk 1
Motor:4,0 l Speed Six
Baujahr:2001
PLZ: 94491
Hilfe mein Tacho ist nach einer längeren Regenfahrt plötzlich ausgefallen.
Nach einigen km ging er plötzlich wieder, zeigte aber sprunghaft verschiedenste
Geschwindigkeiten an, ebenso die digitale Anzeige. Selbst im Stand macht er das
gleiche Spiel. Zuhause angkommen den Sensor gesäubert, aber keine Änderung.
Die berühmte Selbstheilung ist bis dato ausgeblieben. Jetzt hoffe ich, daß mir hier im
Forum jemand weiterhelfen kann.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Tachoausfall
BeitragVerfasst: Mo 29. Aug 2011, 17:32 
Offline
Benutzeravatar

Registriert: Fr 14. Jan 2011, 08:16
Beiträge: 2152
welcher TVR: .
Typ: Tamora
Motor: Sweet Six 3.6
Baujahr: 2004
PLZ: 0
Hallo,

vielleicht hilft dies hier, falls Du es nicht bereits durchgeführt hast: http://pistonheads.com/gassing/topic.as ... nmt=Broken speedo


Gruss
Thomas


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Tachoausfall
BeitragVerfasst: Di 22. Mai 2018, 08:57 
Offline
Benutzeravatar

Registriert: Di 16. Jul 2013, 09:01
Beiträge: 44
welcher TVR: Typ: Cerbera
Motor: SpeedSix
Baujahr: 2000
PLZ: 58
So, das Tachoproblem (Nix geht mehr, auch nicht sporadisch) hat auch mich erwischt (Cerbera Speed6). Vor der Winterpause funktionierte noch alles, nach der Winterpause geht der Tacho nicht mehr. Die anderen Instrumente laufen noch ganz normal, nur der Tacho zeigt keine Funktion (Die Gesamt-mls-Anzeige läuft auch nicht weiter). Ich tippe also auf den Speedsensor am Diff. Warum auch immer der plötzlich nach dem Winterschlaf in der Garage nicht mehr will...
Den Stecker des Sensors habe ich bereits mit Kontaktspray geflutet, das hat aber nichts gebracht. Dejustiert ist er auch nicht, hängt bombenfest in der Halterung und der Spalt zum gezahnten Rad ist <=1mm.
Was meint Ihr? Sensor tauschen, oder könnte es noch woanders dran liegen? Ich möchte jetzt ungern den Sensor umsonst neu ordern (so ganz billig ist der ja nicht).

Besten Gruß
JJ

_________________
Keep it pure, keep it real! -No electric drive-by-wire throttle with skyhook traction control.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Tachoausfall
BeitragVerfasst: Di 22. Mai 2018, 11:13 
Offline
Benutzeravatar

Registriert: So 12. Apr 2009, 21:46
Beiträge: 157
Wohnort: BVB-City
welcher TVR: Typ: T350C, Tamora
Motor: SpeedSix
Baujahr: 2004, 2002
PLZ: 0
Hi,
hatte ich beim T350 auch mal. Aus meiner Sicht ist ein Sensordefekt ist sehr wahrscheinlich - wenn man davon ausgeht, daß dieser nicht durch irgendeinen mechanischen Effekt dejustiert ist. Du kannst das sicher nochmal durch Justage versuchen zu beheben, bevor Du einen neuen Sensor kaufst.

Bei meinem Tamora habe ich nun ein etwas anderes Problem mit dem Tacho: die digitale Anzeige arbeitet korrekt, die analoge Anzeige aber spinnt und zeigt Phantasiewerte ohne zu springen / flattern - allerdings auch nicht immer. Hat dazu jemand eine Idee?

Gruß!


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Tachoausfall
BeitragVerfasst: Di 22. Mai 2018, 11:38 
Offline
Benutzeravatar

Registriert: Di 16. Jul 2013, 09:01
Beiträge: 44
welcher TVR: Typ: Cerbera
Motor: SpeedSix
Baujahr: 2000
PLZ: 58
DirkMN hat geschrieben:
Hi,
Du kannst das sicher nochmal durch Justage versuchen zu beheben, bevor Du einen neuen Sensor kaufst.

Naja, wie gesagt, der Spalt ist so breit, dass vielleicht zwei drei Blatt 80er Papier dazwischenpassen, also kleiner, als 1mm. noch näher dran sollte ich den besser nicht stellen, oder? Was mich wundert ist, dass das wohl im Winterschlaf passiert ist, wo der Wagen in der Garage ruhte...

Zu Deinem Problem mit den differierenden Werten zwischen Analog- und Digitaltacho habe ich mal gelesen, dass es wohl eine CR2032 Stützbatterie gibt, welche dieses Problem auslöst wenn sie leer ist.

Besten Gruß
JJ

_________________
Keep it pure, keep it real! -No electric drive-by-wire throttle with skyhook traction control.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Tachoausfall
BeitragVerfasst: Di 22. Mai 2018, 14:10 
Offline
Benutzeravatar

Registriert: Di 4. Nov 2008, 14:29
Beiträge: 1250
Wohnort: Baden-Baden
welcher TVR: TVR S4c
LHD, Bj 93
&
TVR Tamora
PLZ: 76530
Ich habe mir den Hall Sensor mit Stecker und LED Kontrolleuchte (MHRM 12 G 5501/S14/10146622) besorgt. Hat bei Fa. Nickel incl. MwSt und Porto 116,- € gekostet


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Tachoausfall
BeitragVerfasst: Di 22. Mai 2018, 16:31 
Offline
Benutzeravatar

Registriert: Di 16. Jul 2013, 09:01
Beiträge: 44
welcher TVR: Typ: Cerbera
Motor: SpeedSix
Baujahr: 2000
PLZ: 58
Florian hat geschrieben:
Ich habe mir den Hall Sensor mit Stecker und LED Kontrolleuchte (MHRM 12 G 5501/S14/10146622) besorgt. Hat bei Fa. Nickel incl. MwSt und Porto 116,- € gekostet

Firma Nickel? Hast Du eine Adresse? ;)

_________________
Keep it pure, keep it real! -No electric drive-by-wire throttle with skyhook traction control.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Tachoausfall
BeitragVerfasst: Di 22. Mai 2018, 18:33 
Offline
Benutzeravatar

Registriert: Fr 14. Jan 2011, 08:16
Beiträge: 2152
welcher TVR: .
Typ: Tamora
Motor: Sweet Six 3.6
Baujahr: 2004
PLZ: 0
Hi,

Hier ist der Thread zu dem Sensor: viewtopic.php?f=16&t=7242

VG
Thomas


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Tachoausfall
BeitragVerfasst: Mi 23. Mai 2018, 05:39 
Offline
Benutzeravatar

Registriert: Di 16. Jul 2013, 09:01
Beiträge: 44
welcher TVR: Typ: Cerbera
Motor: SpeedSix
Baujahr: 2000
PLZ: 58
Cool, vielen Dank!

_________________
Keep it pure, keep it real! -No electric drive-by-wire throttle with skyhook traction control.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Tachoausfall
BeitragVerfasst: Mi 23. Mai 2018, 10:18 
Offline
Benutzeravatar

Registriert: Di 4. Nov 2008, 14:29
Beiträge: 1250
Wohnort: Baden-Baden
welcher TVR: TVR S4c
LHD, Bj 93
&
TVR Tamora
PLZ: 76530
Hier der Link zur Fa. Nickel: http://www.distronmatic.com/index.php


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 13 Beiträge ]  Gehe zu Seite 1, 2  Nächste

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de