TVR Forum

Forum für alle Enthusiasten der Sportwagen von TVR
Aktuelle Zeit: Fr 20. Okt 2017, 22:32

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 29 Beiträge ]  Gehe zu Seite 1, 2, 3  Nächste
Autor Nachricht
 Betreff des Beitrags: 4-poliger alternativer Lambdasensor
BeitragVerfasst: Sa 17. Sep 2016, 16:35 
Offline
Benutzeravatar

Registriert: Fr 14. Jan 2011, 08:16
Beiträge: 2100
welcher TVR: .
Typ: Tamora
Motor: Sweet Six 3.6
Baujahr: 2004
PLZ: 0
Hallo zusammen,

irgendwie ist es mir entfallen - welcher alternative Sensor passt für unsere Motoren ? Ich meine die späten 4-poligen. Ich glaube es gab sogar ein Spenderfahrzeug - Renault oder so ähnlich ?
Danke !

Viele Grüße
Thomas


Nach oben
 Profil  
 
BeitragVerfasst: So 18. Sep 2016, 17:35 
Offline
Benutzeravatar

Registriert: Di 27. Mär 2012, 17:05
Beiträge: 189
Wohnort: Kressbronn, Bodensee
welcher TVR: Typ:Tuscan Mk1
Motor:4.0l
Baujahr:2000
PLZ: 88079
Hi, habe bei mir NTK OZA341-RV2 verwendet und Stecker umgebaut. Grüße Markus


Nach oben
 Profil  
 
BeitragVerfasst: Mi 5. Okt 2016, 19:58 
Offline
Benutzeravatar

Registriert: Fr 14. Jan 2011, 08:16
Beiträge: 2100
welcher TVR: .
Typ: Tamora
Motor: Sweet Six 3.6
Baujahr: 2004
PLZ: 0
Vielen Dank Markus !
Die sind auf jeden Fall günstiger als die "Originalen". Obwohl nur der Stecker anders ist.


Nach oben
 Profil  
 
BeitragVerfasst: Do 6. Okt 2016, 11:00 
Offline
Benutzeravatar

Registriert: Fr 14. Jan 2011, 08:16
Beiträge: 2100
welcher TVR: .
Typ: Tamora
Motor: Sweet Six 3.6
Baujahr: 2004
PLZ: 0
Bei Racetech gibt es noch eine Alternative aus dem Zubehör. Allerdings muss man den mitgelieferten Stecker selbst crimpen.
http://www.racetechdirect.co.uk/tvr-car ... 4-wire.asp


Nach oben
 Profil  
 
BeitragVerfasst: Di 28. Feb 2017, 15:45 
Offline
Benutzeravatar

Registriert: Sa 26. Sep 2009, 13:01
Beiträge: 614
welcher TVR: Typ: Tamora cosmos blue
Motor: 4.0 Speed6
Baujahr: 2004
PLZ: 63477
Servus zusammen,

ich häng mich mal hier an, da es um die Lambdasonden geht:

Tamora steht bereits seit November auf der Bühne - es gibt so viele Kleinigkeiten zu machen. Angefangen beim beginnenden Rahmenrost (sch... Job) über kleine Karosseriereparaturen (Front- u. Heckschürze), Stoßdämpferüberholenlassen bis hin zum (prophylaktischen) Wechsel der Lambdasonden. Die Garage gleicht einem Trümmerfeld, doch es heißt, das Genie beherrsche das Chaos...

Auf die Lambdasonden bin ich gekommen, da man mir dazu geraten hatte, sie einmal auszutauschen, weil
- vergleichsweise hoher Spritverbrauch (nie unter 13 l/100 km)
- offenbar recht fettes Gemisch, da Rußablagerungen am Auspuffende
- "shunting", wie die Briten sagen: Manchmal schlechte Gasannahme bei Leerlaufdrehzahl bis zum gelegentlichen Absterben des Motors. Dafür hatte ich bereits den Tipp erhalten, die Massepunkte und -verbindungen zu überprüfen. Hier speziell die zur ECU sowie auch die zur LiMa.

Die neuen Sonden liegen hier, die Stecker muss ich noch umbauen, wie weiter oben dargestellt. Jetzt habe ich bei den pistonheads und ich glaube, auch hier irgendwo gelesen, dass es helfen könnte, die Lambdasonden mit einer zusätzlichen Masseverbindung zu versehen. Das ist kein großer Akt und ich will das probieren.

Hat das schon einmal jemand von Euch gemacht?
Wie sind die Erfahrungen dazu?

Wäre doch gelacht, wenn ich dem blauen Blitz nicht auch noch in diesem Belang die Extravaganzen austreiben kann.

Gruß
Tom


Nach oben
 Profil  
 
BeitragVerfasst: Di 28. Feb 2017, 17:10 
Offline
Benutzeravatar

Registriert: Fr 14. Jan 2011, 08:16
Beiträge: 2100
welcher TVR: .
Typ: Tamora
Motor: Sweet Six 3.6
Baujahr: 2004
PLZ: 0
Eigentlich müsstest Du bei einem 2004er Tamora schon den Earth Mod haben, sprich vom Stecker abgehend sollte es bereits eine zusätzliche Masseleitung geben zu einem soliden Massepunkt. Bei mir ist die Leitung direkt mit dem Block verbunden.


Nach oben
 Profil  
 
BeitragVerfasst: Di 28. Feb 2017, 17:51 
Offline
Benutzeravatar

Registriert: Sa 26. Sep 2009, 13:01
Beiträge: 614
welcher TVR: Typ: Tamora cosmos blue
Motor: 4.0 Speed6
Baujahr: 2004
PLZ: 63477
Ich habe jetzt das Kabel nach den beiden Steckern für die Sonden in Richtung Injektoren nicht weiter untersucht. Direkt am Stecker geht erstmal kein Massekabel in Richtung Motorblock. Bei den Sonden mit 4-adrigem Kabel (wie bei meinem Auto verbaut) ist eine Ader für Masse dabei, soweit klar. Wo der betreffende Massepunkt ist, habe ich noch nicht ermittelt. Für den gesamten betreffenden Teil des Motorkabelbaums ist im Schlatplan auch nur ein Massepunkt angegeben, kein weiterer in der Nähe der Stecker.

Es kann auf keinen Fall schaden, eine zusätzliche Masseleitung zu verlegen, vor allem, weil die Stecker ohnehin noch getauscht werden müssen.


Nach oben
 Profil  
 
BeitragVerfasst: Di 28. Feb 2017, 18:47 
Offline
Benutzeravatar

Registriert: Fr 14. Jan 2011, 08:16
Beiträge: 2100
welcher TVR: .
Typ: Tamora
Motor: Sweet Six 3.6
Baujahr: 2004
PLZ: 0
Die Belegung der 4poligen Sensoren sieht so aus: Heizung+ , Heizung- , Signal+ , Signal-
Beim alten Kabelbaum gehen alle 4 Leitungen direkt zur ECU, d.h. auch die Masse von der Heizspule kommt von der ECU. Da hier jedoch recht viel Strom fliesst, beeinflusst das u.U. das eigentliche Signal vom Sensor bzw. die gemessene Spannung.
Beim neueren Kabelbaum wird aus diesem Grund die Masse für die Heizung direkt vom Motorblock abgenommen statt bis zur ECU geführt zu werden. Ich habe irgendwo ein Bild dazu, ich suche es gleich mal raus.
Die Modifikation des älteren Kabelbaums ist simpel, man muss nur die beiden Masseleitungen der Heizung, die zur ECU gehen, auftrennen und stattdessen sensorseitig an einen soliden Massepunkt führen.

Hier auf dem Bild sieht man dass die Leitungen der späteren T-Cars nur 3-polig sind. Die Masseleitungen für die Heizung (gelb) gehen direkt an den Block (oben im Bild).



https://lh3.googleusercontent.com/2iEWE ... SWMkYNlF88


Zuletzt geändert von twin am Di 28. Feb 2017, 20:34, insgesamt 1-mal geändert.

Nach oben
 Profil  
 
BeitragVerfasst: Di 28. Feb 2017, 19:16 
Offline
Benutzeravatar

Registriert: Sa 26. Sep 2009, 13:01
Beiträge: 614
welcher TVR: Typ: Tamora cosmos blue
Motor: 4.0 Speed6
Baujahr: 2004
PLZ: 63477
...soweit so klar.
Dennoch hast Du mir den entscheidenden Hinweis gegeben: Nicht Signal-Minus ist kritisch sondern Heizung-Minus. :!:
Das hatte ich wohl falsch interpretiert.
Meinen besten Dank dafür!

Welches der beiden weißen Kabel vom Sensor gegen Masse geschaltet wird, dürfte dabei egal sein, solange das andere Heizung-Plus bekommt. Korrekt?

Schöne Grüße
Tom


Nach oben
 Profil  
 
BeitragVerfasst: Di 28. Feb 2017, 20:29 
Offline
Benutzeravatar

Registriert: Fr 14. Jan 2011, 08:16
Beiträge: 2100
welcher TVR: .
Typ: Tamora
Motor: Sweet Six 3.6
Baujahr: 2004
PLZ: 0
Korrekt.


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 29 Beiträge ]  Gehe zu Seite 1, 2, 3  Nächste

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de