TVR Forum

Forum für alle Enthusiasten der Sportwagen von TVR
Aktuelle Zeit: Fr 23. Feb 2018, 15:22

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 22 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3  Nächste
Autor Nachricht
BeitragVerfasst: Di 20. Jun 2017, 13:51 
Offline
Benutzeravatar

Registriert: Di 17. Jun 2008, 08:26
Beiträge: 986
Wohnort: Neu Anspach
welcher TVR: Typ: Chimaera 500 LHD PAS AC
Motor: 5.0L
Baujahr: 1997
PLZ: 61267
beemer hat geschrieben:
4point3 hat geschrieben:
Aber von Exide gibts doch die AGM-Versorgungsbatterie Dual 50Ah/450Wh. Ich hab sie letztes Jahr von Eckhard Pohlmann erworben und eingebaut. Ruf ihn doch mal an - die Batterie hat viele Vorteile, angefangen vom Einbau usw.
Gruß
Ralf


...reichen 50 Ah aus für unsere Autos?




Hallo,

AGM Fahrzeugbatterien haben bauartbedingt einen niedrigeren elektrischen Innenwiderstand als normale Fahrzeug-Säurebatterien. Bei hohen Belastungen können AGM Batterien deshalb viel höhere Ströme liefern als normale Säurebatterien. Bei der Normalbatterie wird bei hoher Belastung ein Großteil des Stromes innerhalb der Batterie verbraucht, besser gesagt in Wärme umgesetzt.

Eine AGM Batterie mit 50Ah ist deshalb deutlich stärker als eine 70Ah Normalbatterie.

Ein weiterer Vorteil der AGM Batterien ist die Robustheit und höhere Lebensdauer. Bei guter Pflege sind 15 Jahre und mehr kein Problem.

Bei schlechter Pflege wird eine AGM Batterie, genau wie die normale Säurebatterie nach 2 bis 3 Jahren defekt sein. Bei Tiefentladungen beschleunigt sich der Alterungsprozess.

Egal, ob AGM- oder Normalbatterie, bei einer Lebensdauer von nur wenigen Jahren könnte die Ursache eine defekte Fahrzeugtechnik sein. Aber fast immer ist der Fahrzeugbesitzer das Problem.

Gruß
Eckhard


Nach oben
 Profil  
 
BeitragVerfasst: Di 20. Jun 2017, 13:58 
Offline
Benutzeravatar

Registriert: Mi 9. Feb 2011, 16:31
Beiträge: 690
welcher TVR: Griffith LHD
PLZ: 0
beemer hat geschrieben:
Die AGM-Batterien können angeblich deutlich mehr Kaltstarts als herkömmliche Bleiakkus gleicher Kapazität und bei niedrigerer Selbstentladung.

Deshalb hab ich sie auch genommen, weil sie Starter- und Versorgungsbatterien sind ("Dual"!) und daher für den Energiebedarf auf Booten, die ja naturgemäß viele Verbraucher haben, entwickelt wurden ("Exide Dual - Marine und Multifit"). Sie können im Wageninnern/Beifahrerfußraum nicht ausgasen, auch wenn sie mit 90 Grad gekippt installiert werden.
Eckhard meinte, dass die EP 450 Dual für meinen Griffith vollkommen ausreiche, und legte mir ans Herz, sie so oft wie möglich am CTEK-Aufladegerät zu belassen. Wenn das mal nicht klappt, dreh ich den nachgerüsteten Schalter am Minuspol auf null, und das Energiesaugen durch die Gemini-Alarmanlage hat ein Ende.

Aber: Die Batterie ist erst ein halbes Jahr im Auto - da kann es noch keine Ergebnisse geben.


Nach oben
 Profil  
 
BeitragVerfasst: Di 20. Jun 2017, 18:38 
Offline
Benutzeravatar

Registriert: Di 24. Jun 2008, 07:18
Beiträge: 758
Wohnort: Graz / München
welcher TVR: Typ: Sagaris
Motor: 4.0l
Baujahr: 01/2006
PLZ: 81249
Uwe Becker meinte, daß vielleicht der "fensterstellmotor" stecken geblieben ist und die deswegen nach einem Jahr dahin war...

Meine bleibatterie hat jetzt ca. 5 Jahre geschafft, sie hängt oft am optimate, im Winter fast durchgehend. An der Pflege kanns wohl nicht liegen oder? Sind die nicht sowieso wartungsfrei?

_________________
You can live in a Sagaris, but you can't drive fast in a flat...


Nach oben
 Profil  
 
BeitragVerfasst: Mi 21. Jun 2017, 07:43 
Offline
Benutzeravatar

Registriert: Di 4. Nov 2008, 14:29
Beiträge: 1239
Wohnort: Baden-Baden
welcher TVR: TVR S4c
LHD, Bj 93
&
TVR Tamora
PLZ: 76530
Eine normale AGM Start-Batterie wie sie heute in vielen Neufahrzeugen verbaut wird ist nicht mit einer Versorgungsbatterie wie sie in Segelbooten eingesetzt wird zu vergleichen. Ich habe in meinem S eine Vetus Bootsbatterie die ich mir in der Bauhaus Marine Abteilung gekauft habe. Dort gibt es auch AGM Versorgungsbatterien. AGM steht ja nur für die Batterietechnik, Absorbent Glass Mat. Tiefentladen ist bei dieser Versorgungsbatterie kein Problem. Das Problem ist ja oft die Alarmanlage. Deswegen stecke ich immer mein CTEK Ladegerät an sobald der Wagen länger als eine Woche steht. Seit dem tut es auch eine normale Starterbatterie im Tamora.


Nach oben
 Profil  
 
BeitragVerfasst: Mi 21. Jun 2017, 07:46 
Offline
Benutzeravatar

Registriert: So 6. Jun 2010, 15:18
Beiträge: 671
Wohnort: Weselberg
welcher TVR: .
PLZ: 66919
Moin zusammen,

die AGM sind schon gut aber auch was Tiefentladung angeht, sehr empfindlich.
Auch muss man aufpassen, nicht jedes Erhaltungsgerät ist AGM tauglich. Mit dem falschen Gerät, geht die Batterie ganz schnell dahin. Eckhard hat die Vorteile schon gut beschrieben.
Exide und Z.b Bosch sind Premium Hersteller und haben bei richtiger Pflege lange Lebenserwartung.
Alternativ habe ich jetzt die ersten Liteblox verbaut. Sehr leicht, richtig Power aber ein premium Preis.

_________________
Gruß aus Weselberg

Joe



TVR Parts und Service

http://www.2performance.de

https://www.facebook.com/2Performance.de/


TVR Stammtisch SüdWest

http://tvrcarclub.de/der_club/regionen/ ... uedwesten/


Nach oben
 Profil  
 
BeitragVerfasst: Mi 21. Jun 2017, 17:50 
Offline
Benutzeravatar

Registriert: Di 24. Jun 2008, 07:18
Beiträge: 758
Wohnort: Graz / München
welcher TVR: Typ: Sagaris
Motor: 4.0l
Baujahr: 01/2006
PLZ: 81249
Na aber Hallo, die sind ja sehr fesch, aber "premiumpreis" ist äusserst nett ausgedrückt...
1000.-€ sind schon gesalzen...

_________________
You can live in a Sagaris, but you can't drive fast in a flat...


Nach oben
 Profil  
 
BeitragVerfasst: Mi 21. Jun 2017, 19:06 
Offline
Benutzeravatar

Registriert: Mo 16. Jun 2008, 07:23
Beiträge: 3127
Wohnort: Felsberg
welcher TVR: Typ: Griffith 430 / 400SE
Motor: Rover V8
Baujahr: 1993 / 1991
PLZ: 34587
Ich hab die hier im Griffith Fußraum, klein und handlich, braucht den GFK-Kasten Drumherum nicht mehr und reicht völlig aus von Kapazität und Strom:

https://de.merlinmotorsport.co.uk/p/ody ... 950-ody-30

Wenn ich meine Autos abstelle schalte ich immer zuerst den Batteriehauptschalter aus, da braucht man dann kein Dauerladegerät.
Im Keil hab ich auch die Exide seit einigen Jahren ohne Probleme.


Nach oben
 Profil  
 
BeitragVerfasst: Do 22. Jun 2017, 11:51 
Offline
Benutzeravatar

Registriert: Mo 16. Jun 2008, 07:13
Beiträge: 3050
Wohnort: Großraum Köln
welcher TVR: ..
Typ: Tuscan S MKI RHD
Motor: S6
Baujahr: 2001

Typ: Tuscan V6 RHD
Motor: Essex 3L V6
Baujahr: 1970

Nun in der Obhut meines Bruders:
Typ: Taimar LHD
Motor: Essex V6
Baujahr: 1980
PLZ: 50129
Nutze auch den Knochen und kein Erhaltungsgerät, 8 Jahre Exide ohne Probleme!
:mrgreen:

_________________
Gruss,
Woki, Laird of Glencairn, Koenig von Ubatuba!

Geht nicht gibts nicht, geht nur so nicht!!!!


Nach oben
 Profil  
 
BeitragVerfasst: Fr 23. Jun 2017, 21:13 
Offline
Benutzeravatar

Registriert: Di 27. Mär 2012, 17:05
Beiträge: 192
Wohnort: Kressbronn, Bodensee
welcher TVR: Typ:Tuscan Mk1
Motor:4.0l
Baujahr:2000
PLZ: 88079
beemer hat geschrieben:
Florian hat geschrieben:
Gewichtsmäßig bringt es nicht viel. Vielleicht 4 kg. Kannst Du auch einfach 4 Liter weniger tanken :-)


...oder abnehmen.
Es geht mir nicht ums Gewicht, aber die AGM-Batterien scheinen mir interessant zu sein. Die können angeblich deutlich mehr Kaltstarts als herkömmliche Bleiakkus gleicher Kapazität und bei niedrigerer Selbstentladung. Sie sind allerdings auch teurer.

Selbst brauche ich auch sicher in absehbarer Zeit eine neue Batterie, daher interessiert mich das.

Erst muss ich aber herausfinden, weshalb mein Ladestrom so niedrig ist (ca. 13,3 V bei ca. 3000 U/min). Dazu habe ich mir aber schon einige Tipps geben lassen, die ich erst mal abarbeiten will.

Im Übrigen bin ich derselben Meinung wie Twin, dass es eine Ursache am Fahrzeug dafür geben sollte, dass die Batterie nach einem Jahr schon platt ist.


Hi Tom, hats Du schon die Ladespannung direkt an der Lima gemessen? Vermutlich ganz einfach Übergangswiderstände die Dir den niedrigen Wert anzeigen lassen, 13.3V ist noch durchaus ok.


Nach oben
 Profil  
 
BeitragVerfasst: Do 20. Jul 2017, 17:40 
Offline
Benutzeravatar

Registriert: Sa 26. Sep 2009, 13:01
Beiträge: 635
welcher TVR: Typ: Tamora cosmos blue
Motor: 4.0 Speed6
Baujahr: 2004
PLZ: 63477
...erst jetzt gesehen (war im Urlaub - fast komplett ohne Netzzugang)

Servus Markus,

ja, das was Du sagst, hoffe ich auch. Es ist sicher kein Fehler, mal alle relevanten elektrischen Verbindungen zu checken. Ich bin seit Zolder noch keinen Meter mit Tamora gefahren. Für's kommende WE habe ich mir vogenommen, mal der Sache auf den Grund zu gehen. Erste Maßnahme wird sein, den Ladestrom an der LiMa zu messen. An der fetten Sicherung im Fußraum kommen ebenfalls nur 13,xx V an. Jeder Andere sagt mir allerdings, dass es um die 14 V bzw. leicht darüber sein sollte.

cheers
Tom


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 22 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3  Nächste

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de