TVR Forum

Forum für alle Enthusiasten der Sportwagen von TVR
Aktuelle Zeit: Di 21. Nov 2017, 16:42

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 24 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3  Nächste
Autor Nachricht
 Betreff des Beitrags: Re: Zündung Rover V8
BeitragVerfasst: Sa 14. Okt 2017, 18:32 
Offline
Benutzeravatar

Registriert: Mo 16. Jun 2008, 07:23
Beiträge: 3107
Wohnort: Felsberg
welcher TVR: Typ: Griffith 430 / 400SE
Motor: Rover V8
Baujahr: 1993 / 1991
PLZ: 34587
Die üblichen Verdächtigen hab ich natürlich getauscht, Zündspule auch aber ohne Veränderung wie bei allen anderen Teilen


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Zündung Rover V8
BeitragVerfasst: So 15. Okt 2017, 13:07 
Offline
Benutzeravatar

Registriert: Di 5. Aug 2014, 09:21
Beiträge: 100
Wohnort: Hildesheim
welcher TVR: Typ: Chimaera
Motor:450
Baujahr:98
PLZ: 31139
Hallo Axel,

kannst Du Verschleiß der Nockenwelle ausschließen?

_________________
Gruß

Christian


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Zündung Rover V8
BeitragVerfasst: So 15. Okt 2017, 15:48 
Offline
Benutzeravatar

Registriert: Mo 16. Jun 2008, 07:23
Beiträge: 3107
Wohnort: Felsberg
welcher TVR: Typ: Griffith 430 / 400SE
Motor: Rover V8
Baujahr: 1993 / 1991
PLZ: 34587
Hallo Christian,

kann ich nicht, allerdings kam das Problem relativ plötzlich bei oder direkt nach einer Ausfahrt. Daher ist das durchaus Ursache für etwas weniger Leistung aber nicht unbedingt für den sehr unrunden Motorlauf.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Zündung Rover V8
BeitragVerfasst: Mo 16. Okt 2017, 21:02 
Offline
Benutzeravatar

Registriert: Di 5. Aug 2014, 09:21
Beiträge: 100
Wohnort: Hildesheim
welcher TVR: Typ: Chimaera
Motor:450
Baujahr:98
PLZ: 31139
Das spricht natürlich gegen die Nockenwelle. Hatte den unrunden Motorlauf auch irgendwie überlesen.

Wenn ich Dich richtig verstehe, hast Du Dich bisher auf die Zündung konzentriert. Und wie ich Dich kenne, war das sehr gründlich, aber möglicherweise gar nicht die Ursache. Evtl. gibt es Kompressionverlust an einem einzelnen Zylinder (hatte Tom ja schon geschrieben), vielleicht aber auch ein Problem mit der Kraftstoffversorgung, z.B. Kabelbruch oder erhöhten Übergangswiderstand an einem Stecker der Einspritzdüsen?

Ich drücke die Daumen.

_________________
Gruß

Christian


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Zündung Rover V8
BeitragVerfasst: Di 17. Okt 2017, 07:23 
Offline
Benutzeravatar

Registriert: Do 19. Jun 2008, 07:40
Beiträge: 1467
Wohnort: Hochheim
welcher TVR: TVR Vixen S2 LHD
TVR Vixen V8 LHD
TVR Taimar RHD
TVR Griffith 200 LHD
TVR Grantura MK3 LHD
TVR Chimaera 4.5 RHD
TVR V8S LHD
TVR Grantura MK4 1800s LHD
PLZ: 65239
Hallo Axel,

hast Du die Zündkabel mal überprüft.
Die Kohlefaserkabel brechen gerne mal und haben dann einen zu hohen Widerstand.

Gruß
Toni

_________________
Mit freundlichen Grüßen
Toni
www.tvr.at

english cars are like english girls - always a little wet downstairs


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Zündung Rover V8
BeitragVerfasst: So 22. Okt 2017, 00:02 
Offline

Registriert: Sa 21. Jun 2008, 15:57
Beiträge: 874
welcher TVR: Typ:Tasmin
Motor:2.8
Baujahr: 1983
PLZ: 0
was mich wundert:


ein zündverteiler, welcher richtig geklemmt (befestigt) war verstellt sich nicht. will heisen: ist der zündzeitpunkt einmal richtig eingestellt verändert sich dieser nicht mehr sprungartig.

ich habe nen vergaser V8, dort gibts noch ne fliekraftverstellung im verteiler....diese könnte die ursache sein, wenn das beim einspritzer genau so funktionert

habt ihr den zündzeitpunkt auch mal mit drehzahl gemessen? regelt der verteiler (oder die ECU) auch auf die vorgeschriebenen gradzahlen aus?


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Zündung Rover V8
BeitragVerfasst: Do 26. Okt 2017, 18:35 
Offline
Benutzeravatar

Registriert: Mo 16. Jun 2008, 07:23
Beiträge: 3107
Wohnort: Felsberg
welcher TVR: Typ: Griffith 430 / 400SE
Motor: Rover V8
Baujahr: 1993 / 1991
PLZ: 34587
Natürlich verstellt sich ein Verteiler nicht mal eben wenn die Halteklammer ausreichend festgezogen ist. Im Zuge der Fehlereingrenzung ist der Verteiler aber mehrfach gelöst und einmal auch schon aus- und wieder eingebaut worden. Jetzt ist fraglich ob er denn richtig drin ist oder nicht.

Konnte diese Woche endlich mal kurz die neue Zündpistole testen. Bei Abgriff an dem richtigen ersten Zylinder, also vorn links hinter dem Verteiler, sieht man beim Abblitzen im Leerlauf nicht einmal den Bereich der Markierungen. Hab dann mal den falschen ersten Zylinder, also vorn rechts, genommen.. eigentlich Zylinder 2.... und siehe da..... man erkennt eine Markierung aber nicht die richtige sondern sowas hier:

https://picload.org/view/drrgcppw/img_5787.jpg.html

Hat jemand eine Idee was dieser Pin für eine Funktion hat? Ist anscheinend in vielen oder gar allen Riemenscheiben. Die richtige Markierung sieht ja so aus:

https://picload.org/view/drrgcpww/img_5788.jpg.html

Auch eindeutig beschriftet mit before , TDC und after. Nächste Aktion wird sein die OT-Markierung mal wenigstens grob mit dem wirklichen OT vom Zylinder abzugleichen. Dann mal mit Hilfe der einstellbaren Zündpistole nach Bernds Idee überprüfen bzw. einstellen und dann schauen wie er läuft. Schade das am Dienstag schon das Saisonkennzeichen abläuft :(


Zuletzt geändert von Vixen V8 am Sa 28. Okt 2017, 14:59, insgesamt 1-mal geändert.

Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Zündung Rover V8
BeitragVerfasst: Do 26. Okt 2017, 22:24 
Offline
Benutzeravatar

Registriert: Mo 23. Apr 2012, 20:15
Beiträge: 331
Wohnort: Falkensee
welcher TVR: Typ:350i LHD
Motor:RV8
Baujahr:1986
PLZ: 14612
Hallo Axel,
habe in der knowledgebase auf der Clubseite mal die Zündungeinstellung mal etwas genauer beschrieben. Hast du den Verteiler ausgebaut gibt es 2 Dinge zu beachten. Ist der Motor im, richtigen, OT zeigt der Verteilerfinger etwa auf Zylinder 1. Startet der Motor überhaupt nicht muss der Motor eine volle Umdrehung des Balancers weitergedreht werden und der Verteiler neu eingebaut werden. Dann sollte er anspringen. Tut er das nicht, Anlasser von Helfer betätigen lassen und am Verteiler nach rechts und links drehen bis er anspringt. Dann Zündung einstellen. Die Klemme des Verteilers muss schon ziemlich fest angezogen sein damit er sich nicht verstellt. Ich hoffe das Ganze ist nicht zu verwirrend.

Viele Grüße
Bernd


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Zündung Rover V8
BeitragVerfasst: Fr 27. Okt 2017, 12:36 
Offline

Registriert: Sa 21. Jun 2008, 15:57
Beiträge: 874
welcher TVR: Typ:Tasmin
Motor:2.8
Baujahr: 1983
PLZ: 0
aber dein Auto lief ja...wenn auch mit ruckeln und etwas zäh..und jetzt läuft er ja immer noch...sprich, wenn der zündverteiler komplett flasch eingebaut wäre würde er gar nicht laufen oder beim startversuch in den ansuag oder abgastrakt zünden /knallen.....

zäh, wenig leistung heist i.d.r zu wenig frühzündung........

mach doch mal folgendes: starte den motor, lass ihn warmlaufen, stell den motor ab, öffne die klemme vom zündverteiler lass ihn wieder an und dreh den verteiler gegen den uhrzeigersinn bis du das gefühl hast er läuft mit höchster standgasdrehzahl....dann blitze nochmal ab udn schau ob du der markierung nun näher bist.

die markierung ist ja auf der riemenscheibe drauf....die kann ja ned über nacht weg sein, noch kann sie sich verstellen.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Zündung Rover V8
BeitragVerfasst: Fr 27. Okt 2017, 23:20 
Offline
Benutzeravatar

Registriert: Mo 30. Jul 2012, 19:27
Beiträge: 136
welcher TVR: Typ:S2,29EFi Baujahr:1990
Baustelle Wedge 350i 1988
Griffith 400 rot 1992
Neu im Pool Tuscan MkI 4.0
PLZ: 24972
Hi Axel
seit etwa 4 Wochen ruckelt mein Griff mit dem 4.0L V8 auch.

Er lief vorher toll und hatte auch volle Leistung.
Ich habe bei meinem mal vorher probiert bei wieviel Vorzündung der V8 am Besten mit bester Leistung läuft.
Das waren so um die 12° - genau wie Bernd auch schon sagte! Hatte aber leichte Klingelneigung. Jetzt steht er bei 10°.
Mit Super klingelt er auch bei 10° - Mit Super Plus nicht. Und mit V-Power erst recht nicht!

Beim Einbau des Verteilers musst du den 1. Zylinder auf Zünd-OT (Also keine Ventilüberschneidung) stellen. Dann muss der Verteilerfinger auf die Kerbe im Verteiler zeigen - das ist auch der Ort wo das Zündkabel zu Zylinder 1 geht!

Mit deiner schönen neuen Strobilampe kannst du gut jetzt mal das Drehzahlband abfahren und schauen ob deine Fliehkraftverstellung richtig funktioniert bis zu (Bernd..) 26°?

Ich werde bei mir mal morgen auch ein wenig rumblitzen, Verstellung prüfen (Fliehkraft und Unterdruck) und die Spule checken.
Dann können wir mal telefonieren!

_________________
Beste angeln-sächsische Grüße
Best regards
Frank


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 24 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3  Nächste

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de