TVR Forum

Forum für alle Enthusiasten der Sportwagen von TVR
Aktuelle Zeit: Mo 3. Okt 2022, 06:50

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 9 Beiträge ] 
Autor Nachricht
BeitragVerfasst: Di 7. Jun 2022, 07:55 
Offline
Benutzeravatar

Registriert: Do 19. Jun 2008, 13:55
Beiträge: 1518
Wohnort: Köln
welcher TVR: ´
4.0 Chimaera,Bj.1994,LHD
3.0 M-Serie Bj.1973, LHD
PLZ: 51145
Moin,
nachdem ich im 3000M die kontaktlose Zündung verbaut habe, funktioniert der DZM nicht mehr. Nach Recherche habe ich zwar gefunden dass die DZM angepasst bzw umgerüstet werden können, nicht jedoch wie das geht...
Wer kann helfen??

_________________
Gruß
Uwe.



My english is not the yellow from the egg, but it goes.....


Nach oben
 Profil  
 
BeitragVerfasst: Di 7. Jun 2022, 09:47 
Offline
Benutzeravatar

Registriert: Di 22. Jul 2008, 11:20
Beiträge: 176
Wohnort: Köln
welcher TVR: Typ:
Motor:
Baujahr:
PLZ: 0
schau mal ob dein Generator eine Anschlußklemme "W" hat.
Dann kann das schom die Lösung sein.
Viele Grüße.
Dirk


Nach oben
 Profil  
 
BeitragVerfasst: Di 7. Jun 2022, 13:23 
Offline

Registriert: Sa 21. Jun 2008, 15:57
Beiträge: 1427
welcher TVR: Typ:Tasmin
Motor:2.8
Baujahr: 1983
PLZ: 0
smiths instrumente?

da gibts 2 funktionsprinzipien. die "älteren" funktionieren nicht mit elektornik-zündungen:

https://www.theminiforum.co.uk/forums/t ... v-counter/


Nach oben
 Profil  
 
BeitragVerfasst: Di 7. Jun 2022, 20:48 
Offline

Registriert: So 2. Aug 2020, 16:50
Beiträge: 248
Wohnort: DN
welcher TVR: Typ: 3000M
Motor: Essex V6
Baujahr: 1977
Für den Motorsport F8
Smart Roadster
PLZ: 52355
uwesch09 hat geschrieben:
Moin,
nachdem ich im 3000M die kontaktlose Zündung verbaut habe


Welche? Ich hatte mit der Accuspark keinerlei Probleme.
https://www.ebay.de/itm/183592798690?ha ... SwaDRfouNI
Diese gibt es auch unter anderen Namen.
Jrooß Kalle


Nach oben
 Profil  
 
BeitragVerfasst: Mi 8. Jun 2022, 06:42 
Offline
Benutzeravatar

Registriert: Do 19. Jun 2008, 13:55
Beiträge: 1518
Wohnort: Köln
welcher TVR: ´
4.0 Chimaera,Bj.1994,LHD
3.0 M-Serie Bj.1973, LHD
PLZ: 51145
Ich habe so ein Teil besorgt
https://www.ebay.de/itm/310270879240?_trkparms=amclksrc%3DITM%26aid%3D1110006%26algo%3DHOMESPLICE.SIM%26ao%3D1%26asc%3D20200818143230%26meid%3Dc654d86b671d4a7cbe17e7faf7e8f600%26pid%3D101224%26rk%3D3%26rkt%3D5%26sd%3D183592798690%26itm%3D310270879240%26pmt%3D0%26noa%3D1%26pg%3D2047675%26algv%3DDefaultOrganicWeb%26brand%3DAccuSpark&_trksid=p2047675.c101224.m-1
Die Werkstatt hats verbaut....
Es sind Smith Instrumente

_________________
Gruß
Uwe.



My english is not the yellow from the egg, but it goes.....


Nach oben
 Profil  
 
BeitragVerfasst: Mi 8. Jun 2022, 14:58 
Offline

Registriert: Sa 21. Jun 2008, 15:57
Beiträge: 1427
welcher TVR: Typ:Tasmin
Motor:2.8
Baujahr: 1983
PLZ: 0
typisches problem bei smiths-instrumenten eines gewissen typs...erklärung in meinem link oben.

entweder rückrüsten auf kontakte oder einbau eines anderen DZM

am besten stell mal ein Bild deines verbauten DZM ein...wo man auch wirklich jedes aufgedruckte wort / buchstabe erkennen kann.


Nach oben
 Profil  
 
BeitragVerfasst: Sa 6. Aug 2022, 06:56 
Offline
Benutzeravatar

Registriert: Do 19. Jun 2008, 13:55
Beiträge: 1518
Wohnort: Köln
welcher TVR: ´
4.0 Chimaera,Bj.1994,LHD
3.0 M-Serie Bj.1973, LHD
PLZ: 51145
Moin,
habe gestern wieder Rückgerüstet. Der Wagen lief garnicht mehr, erst fing er an zu ruckeln um dann ganz auszugehen. Startete immer wieder so konnte ich bis nach Hause hüpfen....
Also Kontakte eingebaut, eingestellt, abgeblitzt, (Danke an Herrn Kamm) Motor läuft, jedoch der DZM funktioniert immer noch nicht.
Kann es sein dass der DZM einen "mitgekriegt" hat durch die elektronische Zündung?
Anbei Fotos
Bild

Bild

_________________
Gruß
Uwe.



My english is not the yellow from the egg, but it goes.....


Nach oben
 Profil  
 
BeitragVerfasst: Sa 6. Aug 2022, 07:16 
Offline
Benutzeravatar

Registriert: So 5. Aug 2018, 12:27
Beiträge: 272
Wohnort: Köln-Düsseldorf
welcher TVR: .
Typ: 3000 S
Motor: Essex 3.0 V6
Baujahr: 1980
Typ: Vixen
Motor: 4.6 L V8
Baujahr: 1971
PLZ: 41516
Ich habe leider das gleiche Problem …. :(


Nach oben
 Profil  
 
BeitragVerfasst: Sa 6. Aug 2022, 08:51 
Offline

Registriert: Sa 21. Jun 2008, 15:57
Beiträge: 1427
welcher TVR: Typ:Tasmin
Motor:2.8
Baujahr: 1983
PLZ: 0
uwesch09 hat geschrieben:
Moin,
habe gestern wieder Rückgerüstet. Der Wagen lief garnicht mehr, erst fing er an zu ruckeln um dann ganz auszugehen. Startete immer wieder so konnte ich bis nach Hause hüpfen....
Also Kontakte eingebaut, eingestellt, abgeblitzt, (Danke an Herrn Kamm) Motor läuft, jedoch der DZM funktioniert immer noch nicht.
Kann es sein dass der DZM einen "mitgekriegt" hat durch die elektronische Zündung?
Anbei Fotos
Bild

Bild


ich sehe da kein Massekabel an der einen freien anschluss-zunge.

sonst, von der anderen Steckerbelegung müsste es ein drehzahlmesser sein welcher auch mit der elektronik-zündung funktionieren sollte. Man bräuchte mal ein foto vom zifferblatt, da steht , unten meine ich, der genaue typ.

die Accuspark hat dir den DZM nicht kaputt gemacht....ist unmöglich....da liegt irgendwo anders nochn Fehler....ich habe diese Accuspark Module schon zig-fach verbaut....nie nur ein einziges Mal ein Problem gehabt.

ich hatte oben nen link zu einem Miniforum gepostet...dort is alles haarklein erklärt....im prinzip auch dein neuerlicher totalausfall.....

und noch ein link mit dem gleichen Inhalt...plus weitere details:

https://www.triumphclub.co.nz/wp-conten ... Smiths.pdf


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 9 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de